Icones do Pacote Office 2010 sumiram! E agora?

Hoje me deparei com uma situação aonde todos os ícones do pacote Office sumiram, procurei em diversos fóruns, blogs, etc. As respostas foram sempre às mesmas, reinstalar o pacote Office.

Como não poderia desinstalar o pacote, fiz uma analise no diretório e nos arquivos do Office, até realizar um procedimento de reparação de configurações do Office, aonde consegui obter sucesso!
Para aqueles que se deparar com o mesmo problema, abaixo demonstro o procedimento que realizei para consertar o problema.

 

imagem01
Icones não estão sendo exibidos

 

Abra a aplicativo “Microsoft Office Picture Manager” acessando no menu “Iniciar > Programas > Microsoft Office > Ferramentas do Microsoft Office > Microsoft Office Picture Manager”

 

imagem02
Microsoft Office Picture Manager

 

No Microsoft Office Pictures Manager, acesse o menu Ajuda e clique na opção “Detectar e reparar…”

imagem03

 

Selecione a opção “Restaurar meus atalhos ao reparar” e clique no botão Iniciar

 

imagem04

 

Aguarde o processo de reparo seja finalizado e verifique se os ícones foram restaurados.

 

imagem05

Our tought

  1. Quando faço isso aparece uma janela com a mensagem: “O serviço Windows Installer não pôde se acessado. Isso pode ocorrer se o serviço Windows Installer não tiver sido devidamente instalado…” Como devo fazer nesse caso?

  2. O usuário possui permissão de Administrador loca? Quando é exibido este erro, o Windows solicita alguma pesquisa de arquivo no computador?

  3. Prezado amigo! Você brilhou! O procedimento funcionou corretamente e todos os icones foram restaurados. Muitissimo grato pela gentileza.

    1. Fico feliz em saber que este procedimento lhe ajudou, passei horas pesquisando e realizando diversos testes até conseguir chegar á esta solução.
      Se precisar de algo, estou á disposição!
      Abraço!

  4. Realizei o procedimento e no meu caso apareceu a seguinte mensagem: “Erro ao aplicar transformações. Verifique se os caminhos de transformação são válidos.”
    O que posso fazer, nesse caso? obg

    1. O Office foi desinstalado?
      Qual versão do Office que você está realizando o procedimento?
      Após o erro é aberto alguma janela para pesquisar o arquivo ou caminho?

  5. “Erro ao aplicar transformações. Verifique se os caminhos de transformação são válidos.”

    Mesmo problema do amigo aí de cima. Uso Win7 x64 com Office 2010. Não foram só os ícones do Office que sumiram, também foram embora os do Messenger (2011), Skype, WinZip e todos da Suíte Nero.

    1. Vou procurar um procedimento de restauração pelo Windows, uma vez tive o mesmo problema porem com arquivos .ink… Vou procurar na minha base de conhecimento e coloco para vocês realizarem os testes.

  6. João Paulo, excelente trabalho
    parabens pela iniciativa
    aqui funcionou perfeitamente.
    agora fiquei curioso, saberia dizer o motivo desse problema ??

    1. Obrigado Rodolpho!
      No meu caso identifiquei que havia sido instalado um Software de terceiro na estação, assim o técnico habilitou a extensão .doc para ser utilizada no Software, depois de desinstalado ocorreu este problema.

      Algumas pessoas me falaram que foi após uma atualização do Outlook, porem nunca tive problemas com atualizações (ao menos que o Office não é original).

      Em alguns casos é necessário visualizar os eventos no Event Viewer do Windows para identificar possíveis Warning que possam levar a este problema.

      Se precisar de algo estou á disposição!

      Abraço!

  7. Boa tarde, encontrei seu post, porém o meu também deu o mesmo erro que o da Danielle:
    “Quando faço isso aparece uma janela com a mensagem: “O serviço Windows Installer não pôde se acessado. Isso pode ocorrer se o serviço Windows Installer não tiver sido devidamente instalado…” Como devo fazer nesse caso?”
    Só que não solicita pesquisa, e também estou logada como Administradora do sistema. Espero que possa me ajudar. Desde já, muito obrigada!

      1. Olá João Paulo!
        Muito obrigada por me responder! Não sei te informar a versão do Windows Installer… =/
        Sei que o sistema é Windows 7 – 64bit e a versão do pacote é Profissional 2010 Plus.
        Mas irei atualizar pelo link que você me enviou!

        1. Este método irá funcionar perfeitamente, caso não consiga, estarei á disposição para lhe ajudar!

  8. Cara! Você é um gênio, deu certo, eu já estava louco, penssando que teria que reinstalar tudo de novo, valeu!!!

  9. João Paulo tive o mesmo problema com o Office 2007.
    Segui suas instruções e os ícones voltaram.
    Parabéns e obrigado.

  10. Valeu João, seu serviço de utilidade pública ajudou muito, rápido e fácil. Essa idéia de conhecimento compartilhado seria a solução para muitos problemas.
    Feliz festas para vc

  11. Show de bola vc viu. Obrigado

    Tenho uma dúvida ainda maior…

    Sempre que rodo o office 2010 o word por exemplo, sempre antes de inciar o word, roda o windows installer, SEMPRE!

    Já retirei, instalei de novo, limpei o registry antes da intalação, SEMPRE mais do mesmo, sempre roda primeiro o windows installer antes de rodar qualquer aplicação do office 2010…

    Tem como superar isso…??

    Obrigado e tudo de bom!!

    1. Valew!
      Com referencia ao Windows Installer, precisaria verificar os Logs, já peguei um caso no Windows XP que o Perfil do usuário deu problema e sempre ficava pedindo a instalação.

      Você já crio outro usuário para verificar se em outro perfil está aparecendo o Windows Installer? Lembrando que o Windows Installer sempre aparece no primeiro acesso do perfil.

      Realiza um testes e me passa um retorno.

      Me desculpe a demora, mais o começo de ano está bem corrido, estou com vários projetos por isso estou um pouco ausente, mais deixa o recado que assim que puder estarei lhe ajudando.

      Abraço!

  12. Obrigado cara !! Nossa empresa de TI contratada disse que teria que reinstalar o Office também ! Funcionou perfeitamente o procedimento que passou!!

    Valeu mesmo!!!

      1. Muito obrigada! Conhecimento compartilhado nunca se esgota! Melhor ainda se todas as pessoas tivessem esse tipo de carinho e atenção com o próximo!
        Excelente orientação! Parabéns pelo cuidado e iniciativa para solução e sobretudo divulgação da solução deste problema.

        1. Adabiana Araujo, Fico muito feliz em pode ajudar os outros!
          Quebrei muito a cabeça para conseguir encontrar esta solução, não havia encontrado nada nas documentações da Microsoft, após algumas horas “fuçando” nas ferramentas encontrei a solução e achei muito útil divulgar no blog!

          Agradeço pelo Carinho!

          Abraço!

  13. Eu não poderia sair sem dizer meu MUITO OBRIGADA! Nossa… vc é Luz! Deu tudo certinho aki em casa. Os ícones voltaram ao normal. Deus te ilumine sempre João Paulo! Namastê!

  14. Também tive de pesquisar, e acabei chegando em você. Tenho o Office 2010 em um windows 7 ultimate Portugal. O procedimento funcionou direitinho!
    Parabéns e Obrigado!

    1. Olá Fábio!
      Também tive este mesmo problema com o suporte da Microsoft, acabei encontrando esta solução de tanto fuçar nas ferramentas do Office 🙂

      Pode ficar a vontade e reproduzir esta e qualquer informação no meu blog no seu blog!

      Muito bom o seu blog! Estou lendo vários artigos nele!

      Agradeço pela sua visita!

  15. Olá, Joâo! Tentei o procedimento acima mas depois que clico em reparar aparece um erro: “Windows Installer. Erro ao aplicar Erro o aplicar transformações. Verifique se os caminhos de transformação especificados são válidos.” Por quê?
    E não foram apenas os símbolos do office. O do corel também ficou verde e branco (como um executável antigo).
    Usando o método do filetypesman-x64 no seu outro post, eu acertei o ícone dos documentos, mas o ícone dos atalhos no menu iniciar ou área de trabalho (que não têm extensão) continuam com problema. Já tentei um outro método pelo gerenciador de tarefas e não resolveu.
    Se não tiver outro jeito vou ter que reinstalar.
    Agradeço pela atenção!

    1. Olá Rafael! Tudo bom?
      Então, este erro me parece ser algum problema do Windows Installer, uma vez eu vi este problema em uma maquina, porem não cheguei a verificar pois o cliente havia me pedido para formata-la.
      Se você está com o seu PC ruim, aconselho a formata-lo, pois ficar alterando muitos parâmetros no Windows, ele acaba dando vários problemas!

      Abraço!

  16. Cara tu é genio, o meu sumiu primeiro os ícones , depois não abria, não saia ou reinstalava,tirei com o revo, instalei o 13 deu erro, reinstalei o 10,
    mas os icones não apareceu, fiz o procedimento e voltou obrigadooo!!!

  17. Cara, não sei a versão do win. installer, até pq nem achei nada sobre no meu pc, meu office é 2013 crackeado! depois de ter passado o adw cleaner limpou os adwares do meu pc, mas os ícones do office e skype foram juntos, o que eu faço sem ter que instalar tudo de novo?
    tudo funciona de boa, mas estão sem ícones;

    me ajuda pelo amor de Deus mano.

    abçs

  18. Muito bom! Procurei em vários sites e você foi o único a dar o passo a passo sem enrolação e sem esconder informações. Consegui recuperar os ícones. Parabéns pelo trabalho!

  19. João Paulo, muito obrigado pelo post, me incomodava muito a falta de identificação dos arquivos do Word.

Add your review

Your email address will not be published. Required fields are marked *